Error 404- Website down

Incident Report for Brayden Rice Photography

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 01:07 CST

Identified

The issue has been identified and fixed is being implemented. The Page will be down till 9:00 Am CST for maintenance to keep this happening in the future.
Viewing your galleries is still operational but users may notice degraded performance.

To view your current galleries, please visit: braydenricephotgraphy.shootproof.com
Posted Feb 18, 2025 - 00:37 CST

Update

We are continuing to investigate this issue.
Posted Feb 18, 2025 - 00:33 CST

Update

We are continuing to investigate this issue.
Posted Feb 18, 2025 - 00:32 CST

Update

We are continuing to investigate this issue.
Posted Feb 18, 2025 - 00:31 CST

Investigating

We are currently investigating this issue.
Posted Feb 18, 2025 - 00:06 CST
This incident affected: API, Management Portal (example), Photo Upload, Signup, Email, Management portal, Galleries, and Contact Studio.